Mods

Q4Max 0.80

in

Q4Max in der Version 0.80

Dokumentation und mehr Infos unter: http://www.q4max.com/news/32/

 

Q4Max 0.78d

in

Q4Max in der Version: 0.78d

Benötigt Quake 4 Version 1.4.2 (final).

Erste Datei ist das 'Fullrelease', die zweite beinhaltet ein Update von Version 0.78c.

 

Q4Max 0.78c

in

Q4Max in der Version: 0.78c

Kompatibnel mit der Quake 4 Version: 1.4.2(final) 

Q4Max 0.78b

in

Q4Max in der Version 0.78b

Kompatibel mit der Quake 4 Version: 1.4.1 beta2 

 

Q4Max 0.78

in

Q4Max Version 0.78

Kompatibel mit der Quake 4 Version: 1.4 beta

Inhalt abgleichen